Register with your Envato account

Support forums

Homepage Support Everything Else Adsense Problem

Adsense Problem

Homepage Support Everything Else Adsense Problem

This topic contains 3 replies, has 2 voices, and was last updated by  planetshine 4 years, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #216

    MantisGreen
    Participant

    I decided to place this here, because I don’t know if it’s specifically related to the theme I purchased. I can’t fathom why, but my Adsense banners are not appearing. I’ve chosen the medium rectangle size and this is my code:

    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- Medium Rectangle 1 -->
    <ins class="adsbygoogle"
         style="display:inline-block;width:300px;height:250px"
         data-ad-client="ca-pub-2575846702167647"
         data-ad-slot="7411244619"></ins>
    <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>

    It just comes up blank. Sorry if this isn’t relevant to your products (I don’t know, does your theme take this specific code?) but I’m stumped on this one. In the meantime I’ll continue making something awesome since I registered my domain and started working on my site last night and thought your theme really stood out. 🙂 Decent progress already.

    #219

    planetshine
    Keymaster

    Hey,
    Can you give me a link to the site where you have this banner placed? Sometimes google simply does not show a banner and it has nothing to do with technical issues. If you can give me the link, I can confirm if there is a technical issue or not. Mark the response as private if you wish to keep your URL a secret.

    #223

    MantisGreen
    Participant

    This might be my mistake. I think my site doesn’t have enough content yet to display relevant ads. Since it’s brand new and I have a LOT to do I think the problem will fix itself eventually, but thanks anyway. Here’s the URL though: http://www.indiegaga.com/

    #228

    planetshine
    Keymaster

    Hey, the ad is loaded without errors, but it just simply is empty because adsense for one reason or another decided so.

    • This reply was modified 4 years, 8 months ago by  planetshine.
Viewing 4 posts - 1 through 4 (of 4 total)
You must have active support license to create new replies.

Learn more about Renewing Item Support and Themeforest Item Support Policy.

By continuing to use the site, you agree to the use of cookies. more information

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close