Register with your Envato account

Support forums

Homepage Support Magellan WordPress Magazine Home Slider Flickering

[Resolved] Home Slider Flickering

Homepage Support Magellan WordPress Magazine Home Slider Flickering

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #11006
    ceohector
    Participant

    The home slider is creating a flickering behavior that is not desired.

    http://somup.com/crVrYjovkM

    The code in the page is set to Interval “10”, however, any number creates the same effect. The code is as follows.

    [vc_row el_class="full-width"][vc_column][home_slider][/home_slider][home_slider show_sidebar="true" interval="10"][home_slider_item slider_post_id="57" image="121"][home_slider_item slider_post_id="58" image="122"][/home_slider][/vc_column][/vc_row][vc_row][vc_column]

    Mouse over hover stops the flickering.

    Any suggestions?

    #11010
    planetshine
    Keymaster

    Can you give me a link to your site so I can check this out in action? Mark the post as private so it’s not publicly visible.

    #11012
    ceohector
    Participant
    This reply has been marked as private.
    #11013
    planetshine
    Keymaster

    Hey,

    The time should be entered in miliseconds. If you wish to have it change slide after 5 seconds, enter 5000. See the label for input field in wp bakery.

    “The amount of miliseconds to delay between advancing the slider. Entering 0 will disable auto advance.”

    #11014
    ceohector
    Participant

    Thank you. That is correct and has resolved my issue.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Home Slider Flickering’ is closed to new replies.

By continuing to use the site, you agree to the use of cookies. more information

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close