Register with your Envato account

Support forums

Homepage Support Polaris WooCommerce Image broken on product page

[Resolved] Image broken on product page

Homepage Support Polaris WooCommerce Image broken on product page

This topic contains 2 replies, has 2 voices, and was last updated by  Planetshine Support 9 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #10043

    RajGundi
    Participant

    Hi,
    Question regarding gforgadget
    My product page doesn’t display images. In inspect element I can see the image url and they are correct. I am unable to figure out why the images are not displaying.

    • This topic was modified 9 months, 1 week ago by  RajGundi. Reason: Forgot to add attachment
    Attachments:
    You must be logged in to view attached files.
    #10046

    RajGundi
    Participant

    Working after updating theme. I updated Woocommerce and images were broken. I think older theme version was not supporting latest woocommerce.

    #10047

    Hey,

    If you face any issues with latest plugins, always make sure that your theme version is up to date. You can check theme version log here.

    I am now closing this ticket.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Image broken on product page’ is closed to new replies.

By continuing to use the site, you agree to the use of cookies. more information

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close