Register with your Envato account

Support forums

Homepage Support Frost WooCommerce No page content

[Resolved] No page content

Homepage Support Frost WooCommerce No page content

This topic contains 9 replies, has 3 voices, and was last updated by  pak91 2 years, 6 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #8454

    pak91
    Participant

    Hi i’ve installed wordpress, then i’ve installed woocommerce and then your Frost WooCommerce.
    All the costumization and the option of your theme work but only in the home.
    The other page (imported) like contact form, or created are always with no content.
    I’ve try to reset and reinstall all but nothing changes.
    Even if i copy the html in a page nothing is showed.

    Attachments:
    You must be logged in to view attached files.
    #8459

    Hey,

    I am currently unable to visit you store as there is some kind of restriction (Sito in allestimento!). In such a cases most times it is necessary to at least visit wp-admin to check your site’s setup, so wp-admin details will be necessary to check this issue in action. Let me know when your site is available.

    Don’t forget to mark reply as private below, if you share any sensitive data.

    #8466

    pak91
    Participant
    This reply has been marked as private.
    #8473

    Hey,

    Can you please share your FTP access details so I am able to check this issue in depth using WordPress debug mode?

    #8479

    pak91
    Participant
    This reply has been marked as private.
    #8487

    I was not able to repeat the issue on our test server using same setup, however I found the way to fix it and added necessary changes to page template file. I will also include these changes in next official theme update so you are not losing this FIX after next update. BTW your servers PHP version is not compatible with WooCommerce you are running, you can see this in WooCommerce status page, this also might be the reason why such a fix was necessary. I suggest you to ask your hosting service provider to switch to PHP 5.6 or you may also consider changing your hosting service provider.

    #8504

    pak91
    Participant

    Thanks for the fix now normal pages works. Unfortunately some theme components have problem. In particular Product Category Tabs, Featured Product Collection Tab and Product Slider.
    Everyone show his filter-header (shop page components) and his slider(forst_brand_slider). I’ve try to change the settings and view the code but i can’t find anything.

    Attachments:
    You must be logged in to view attached files.
    #8506

    pak91
    Participant

    Here forst_brand_slider in Product Category Tabs

    Attachments:
    You must be logged in to view attached files.
    #8516

    planetshine
    Keymaster

    Hey,
    It looks like you have updated to WooCommerce 3.3.0. This is currently unsupported version and it even was recalled by the developers. I suggest installing the previous version and checking if that helps.

    #8533

    pak91
    Participant

    Thanks so mutch for support

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘No page content’ is closed to new replies.

By continuing to use the site, you agree to the use of cookies. more information

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close