Register with your Envato account

Support forums

Homepage Support Polaris WooCommerce Reinstalling

Reinstalling

Homepage Support Polaris WooCommerce Reinstalling

This topic contains 6 replies, has 2 voices, and was last updated by  planetshine 5 days, 16 hours ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #9862

    Veselkova
    Participant

    Reinstall the entire site and now I can not register the theme. I have the new Themeforest API key and can not register.
    First loading is very slow. I tried to reinstall but did not help.
    The home page is not https 🙁
    Please solve this problem?

    • This topic was modified 2 weeks, 1 day ago by  Veselkova.
    #9866

    planetshine
    Keymaster

    Hey,

    1) If you initially registered on a different URL you might need to revoke the registration in here.

    2) Are you using many plugins? Each additional plugin slows your site down more. Make sure you use only stuff that you really need. Also a good caching plugin will help with the speed issue. I suggest wp super cache.

    3) The demo import content in homepage uses some images that load from our server. Once you replace these with your content, all will be good with HTTPS.

    #9868

    Veselkova
    Participant

    Thank you for your response.

    1. installation is on the same url. – need to register again?
    2. Plugins are only installed from the Polaris + w super cache template – and the first load is slow.

    • This reply was modified 2 weeks ago by  Veselkova.
    #9872

    planetshine
    Keymaster

    1) If the URL is the same, then it should work. What error messages are you seeing?

    #9873

    Veselkova
    Participant

    no message just can not print the registration – the report is that there is already a registration for this domain

    Attachments:
    You must be logged in to view attached files.
    #9875

    Veselkova
    Participant

    I have two more questions

    1. Why do I browse in category 2 fields? How to make it look like just one shelf?
    2 . Can you advise me to change the Back to shop home link so that it’s heading to the main site not for the store?

    • This reply was modified 1 week, 5 days ago by  Veselkova.
    Attachments:
    You must be logged in to view attached files.
    #9883

    planetshine
    Keymaster

    Hey,

    1) Please check if everything is correct in Appearance > Widgets. If that does not help, please check if the problem can be repeated with the default WooCommerce Storefront theme.

    2) You can change this in this file:
    wp-content/themes/planetshine-polaris/theme/templates/woo-catalog-filter.php

    This part created the url:
    <?php $shop_page_url = get_permalink( wc_get_page_id( 'shop' ) ); ?>

    Here is the function for getting WP home url:
    https://codex.wordpress.org/Function_Reference/home_url

Viewing 7 posts - 1 through 7 (of 7 total)
You must have active support license to create new replies.

Learn more about Renewing Item Support and Themeforest Item Support Policy.

By continuing to use the site, you agree to the use of cookies. more information

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close