Register with your Envato account

Support forums

Homepage Support Regolith WordPress Portfolio Show more Button

[Resolved] Show more Button

Homepage Support Regolith WordPress Portfolio Show more Button

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #4465
    visall
    Participant

    Is it possible to remove the “show more”-Button for post list and portfolio list? I only want to show exactly the amount I planed (with count=”2″)?

    I also want to remove the comments bubble. I know where to prohibit comments but there is allways the bubble that shows zero comments.

    Thank you very much!

    #4474

    Hey,

    Paste this code to custom CSS box in theme’s settings:

    .latest-from-blog-homepage .more-link-2, .latest-photos-homepage .more-link-2,
    .latest-from-blog-homepage .date-comments-1 > a { display: none !important; }
    #4477
    visall
    Participant

    Thank you so much! That helped me a lot.

    Is there also such an easy solution for the comments bubble and the author of the posts?

    #4482

    For blog archive page:
    body.blog .date-comments-1 > a { display: none !important; }

    For blog post page:
    body.single-post .date-comments-1 .span:nth-child(2), body.single-post .date-comments-1 > a { display: none !important; }

    You must extend your support in ThemeForest product’s page to receive further support.

    #4490
    visall
    Participant

    Thank you so much. Support is extended.

    Could you modify the code for me so it is also working for portfolio items and single pages?

    #4492

    I merged previous code (blog author and comment bubble) together with portfolio’s, so you can remove this:

    body.blog .date-comments-1 > a { display: none !important; }
    body.single-post .date-comments-1 .span:nth-child(2), body.single-post .date-comments-1 > a { display: none !important; }

    and use this instead:

    body.blog .date-comments-1 > a,
    body.single-post .date-comments-1 span:nth-child(2),
    body.single-post .date-comments-1 > a,
    body.post-type-archive-portfolio .date-comments-1 span:nth-child(2),
    body.single-portfolio .date-comments-1 span:nth-child(2),
    body.single-portfolio .date-comments-1 > a { display: none !important; }
    #4494
    visall
    Participant

    Sorry to bother you again with this but I’m not firm in writing CSS.

    I inserted the code instead of the priviouse and portfolio is perfect now.

    But blog post still display the author (http://2016.visall-brillenglas.de/2016/09/29/neues-flyer-design-im-marketing/) and single pages display author and bubble (http://2016.visall-brillenglas.de/uv-410/).

    #4497

    Sorry, this was my fault, accidentally added extra dot. Try to copy, paste code again.

    #4498
    visall
    Participant

    No problem.

    Now we have two of three 🙂 Blog post and portfolio are perfect.

    Just “Single Page” (example: http://2016.visall-brillenglas.de/beschichtungen/) is still with author and bubble.

    #4505
    body.blog .date-comments-1 > a,
    body.single-post .date-comments-1 span:nth-child(2),
    body.single-post .date-comments-1 > a,
    body.post-type-archive-portfolio .date-comments-1 span:nth-child(2),
    body.single-portfolio .date-comments-1 span:nth-child(2),
    body.single-portfolio .date-comments-1 > a,
    body.page .date-comments-1 span:nth-child(2),
    body.page .date-comments-1 > a { display: none !important; }

    So last two lines corresponds to single page view.

    #4506
    visall
    Participant

    Thank you so much, you are great 🙂

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Show more Button’ is closed to new replies.

By continuing to use the site, you agree to the use of cookies. more information

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close