Register with your Envato account

Support forums

Sidebar bug

This topic contains 3 replies, has 2 voices, and was last updated by  planetshine 1 month, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #10592

    Teamons
    Participant

    Hello,

    I added some posts in my sidebar but they are not showing properly. Post title and extract goes beyond the sidebar.

    I shared the url in private. Can you help me fix it ?

    Thank you

    #10594

    planetshine
    Keymaster

    Hey, it looks like you have placed a widget that’s designed from mega menu in the side bar. This will not work. You should replace with one that does not have “dropdown” in the name.

    #10597

    Teamons
    Participant

    Hello. Thank you for your answer but I already use “dropdown” widgets. (see screenshot attached)

    Attachments:
    You must be logged in to view attached files.
    #10600

    planetshine
    Keymaster

    No, I mean that you can NOT use dropdown widgets in sidebar menus. Those are only for dropdowns in main menu.

Viewing 4 posts - 1 through 4 (of 4 total)
You must have active support license to create new replies.

Learn more about Renewing Item Support and Themeforest Item Support Policy.

By continuing to use the site, you agree to the use of cookies. more information

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close