Register with your Envato account

Support forums

Homepage Support Pandora WooCommerce Theme CSS Styling is Broken After Updates

[Resolved] Theme CSS Styling is Broken After Updates

Homepage Support Pandora WooCommerce Theme CSS Styling is Broken After Updates

This topic contains 8 replies, has 2 voices, and was last updated by  HighlandCreative 3 years, 4 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1797

    HighlandCreative
    Participant

    Hi,

    I have an WordPress/Woocommerce installation which has been running Pandora V1.1.8. The site can be found here: http://brigittegiblinquilts.com

    I updated the WordPress system to V4.4.2, Pandora to V1.1.19 and then Woocommerce to V2.5.2 and the style and layout of products in the site changed.
    The grid of products in shop using full width rather than contained width, images much larger, lost background box style and colouring, fonts and colouring different size style and layout. Single product page using full screen width rather than contained width, main image huge and font size, style and layout changed.

    I reverted the live site and then setup a staging site to test different update options etc which you can see here: http://www.brigittegiblinquilts.com.php56-15.dfw3-2.websitetestlink.com

    After the initial upgrade to Woocommerce V2.5.2 I setup the staging server to try updating woo commerce through several updates rather than jumping straight to V2.5.2 form V2.2.8 but encountered the same issue when upgrading to Woocommerce V2.3.0 from V2.2.8.

    Have contacted Woocommerce about this and they have advised that the problem is ‘theme’ related, hence I’m contacting you here.

    Can you provide any insights into the cause of this problem and what we might be able to do to fix the issues?

    Thanks
    Steve J

    #1813

    planetshine
    Keymaster
    This reply has been marked as private.
    #1821

    HighlandCreative
    Participant

    Hi,

    Thanks for looking at this.

    After receiving your reply I decided to install an older backup of the site onto the staging server to ensure that I’m working with the site as it was before my earlier update attempts.

    I installed Pandora v1.1.20 (from your supplied link) and the site looked good, no formatting/CSS problems.
    I then upgraded the Woocommerce plugin to v2.5.2 and this broke the formatting/CSS on the theme. Same issues as previously experienced.
    I then deactivated all plugins except Woocommerce and the theme is still broken.

    You can view the staged version of the site here to see the styling problems:
    http://www.brigittegiblinquilts.com.php56-15.dfw3-2.websitetestlink.com

    I noticed a directory within the theme files called woo commerce, do I need to do anything with the files in this directory?

    Thanks
    Steve J

    #1834

    planetshine
    Keymaster

    Hey,

    The site looks ok now. How did you manage to fix this?

    #1843

    HighlandCreative
    Participant

    Hi,

    I updated to the latest version of the Pandora theme, Woocommerce and all other plugins and found that the site sailing was still a problem until I logged out of the site admin.

    I hadn’t noticed this before, perhaps this what has been happening all along, the site looks fine so long as I’m not logged into the site admin?

    Is this usual/unusual?

    I’m a little anxious about upgrading everything on the live site until I’m confident that this isn’t going to be the cause of some other issue further down the track, what would you suggest?

    Thanks
    Steve J

    #1851

    planetshine
    Keymaster

    Is this usual/unusual?

    Unusual, but I have seen similar issues couple of times in past. Can you give me access to your test sites wp-admin so I can check this out?

    #1860

    HighlandCreative
    Participant
    This reply has been marked as private.
    #1872

    planetshine
    Keymaster

    Hey,

    The issue was that you had enabled WooCommerce Template Debug Mode.
    http://d.pr/i/1a0UU

    I disabled it and it’s fine now.

    #1880

    HighlandCreative
    Participant

    Hi,

    Thanks for looking at this for me.

    Thanks
    Steve J

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Theme CSS Styling is Broken After Updates’ is closed to new replies.

By continuing to use the site, you agree to the use of cookies. more information

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close